<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:"Malgun Gothic";
        panose-1:2 11 5 3 2 0 0 2 0 4;}
@font-face
        {font-family:"\@Malgun Gothic";
        panose-1:2 11 5 3 2 0 0 2 0 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";
        mso-fareast-language:KO;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";
        mso-fareast-language:KO;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal">Hi,<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">I find that when I turn on the WriteHS option, the code will give a segmentation fault. I cannot find the reason so far. Anyone can help with this?<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">********************************************************************************<o:p></o:p></p>
<p class="MsoNormal">** Geometry step: 0<o:p></o:p></p>
<p class="MsoNormal">********************************************************************************<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal" style="text-indent:4.5pt">iSCC Total electronic   Diff electronic      SCC error 
<o:p></o:p></p>
<p class="MsoNormal" style="text-indent:4.5pt"><o:p> </o:p></p>
<p class="MsoNormal">Program received signal SIGSEGV: Segmentation fault - invalid memory reference.<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">Backtrace for this error:<o:p></o:p></p>
<p class="MsoNormal">#0  0xC1BD0D in _gfortrani_backtrace at backtrace.c:258<o:p></o:p></p>
<p class="MsoNormal">#1  0xBFEC70 in _gfortrani_backtrace_handler at compile_options.c:129<o:p></o:p></p>
<p class="MsoNormal">#2  0xC4FF8F in gsignal<o:p></o:p></p>
<p class="MsoNormal">#3  0x546962 in __eigenvects_MOD_cmplx2cmpnt<o:p></o:p></p>
<p class="MsoNormal">#4  0x41960E in MAIN__ at dftb+.f90:?<o:p></o:p></p>
<p class="MsoNormal">Segmentation fault (core dumped)<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">Happy new year for everyone!<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">Thanks,<o:p></o:p></p>
<p class="MsoNormal">Zhengping<o:p></o:p></p>
</div>
</body>
</html>